solved Updating image tags

lornawebber
@lornawebber
one month ago
308 posts
When I delete tags on a gallery image, they seem to remain associated with the image, even after clearing cache and integrity check where I repair and optimise tables.
I use a special tag word to mark images that need Admin intervention, but even after removing the tag, the image will still be found days or weeks later in a gallery search for that tag.

Could you please explain when tags are re-evaluated? Can I force it?
Thanks.
updated by @lornawebber: 06 Nov 2019 08:47:15AM
paul
@paul
one month ago
3,887 posts
Checking this out...


--
Paul Asher - JR Developer and System Import Specialist
paul
@paul
one month ago
3,887 posts
This is fixed in the next release of the Tag module.
Thanks for letting us know of this issue.


--
Paul Asher - JR Developer and System Import Specialist
paul
@paul
one month ago
3,887 posts
Latest Item Tag module with this fix now in the Market Place.


--
Paul Asher - JR Developer and System Import Specialist
lornawebber
@lornawebber
one month ago
308 posts
Thank you very much for fixing this so quickly.
lornawebber
@lornawebber
one month ago
308 posts
In order to get the tag disassociated from existing, incorrectly tagged images, I have to add the deleted tag again and delete it for a second time. Not a problem, but I'm just mentioning it for others who might notice the same issue.
paul
@paul
one month ago
3,887 posts
lornawebber:
In order to get the tag disassociated from existing, incorrectly tagged images, I have to add the deleted tag again and delete it for a second time. Not a problem, but I'm just mentioning it for others who might notice the same issue.

Yes - That would be the case.


--
Paul Asher - JR Developer and System Import Specialist

Tags