Forum Activity for @soaringeagle

soaringeagle
@soaringeagle
11 Dec 2019 07:21:50AM
3,285 posts

new server not sending emails internal or external config


Installation and Configuration

upgraded my server again (needed more ram performance scores roughly 4700+)
but new servers not sending emails on any of my 3 jr sites!
ive tried internal (whats it use sendmail? i'm wondering if somethings not installed ..and should be checked in system check) and external smtp
been trying for days
admins say test mails sent by script or command line are working through smtp
should the email id be the fiull email?
old server worked on internal just fine
so what might not be installed or configured that would prevent internal from working
updated by @soaringeagle: 15 Mar 2020 10:13:19AM
soaringeagle
@soaringeagle
08 Dec 2019 09:58:47PM
3,285 posts

users online country origin


Suggestions

list 100 per page get 1 page at a time?

or maybe a tool in deeveloper tools that turns on the resolve location on handshake diagnostic optiojn that way yiur not checking every use with an active session just new sessions asthey are created
soaringeagle
@soaringeagle
08 Dec 2019 09:40:22AM
3,285 posts

users online country origin


Suggestions

how about an on request lookup a script that just looks up whos on at that instant and not ongoing draining resources
soaringeagle
@soaringeagle
02 Dec 2019 08:34:11AM
3,285 posts

users online country origin


Suggestions

on ocassion lately my site, and a friends related site has seen excessive sessions at certain times with no increase in analytics traffic that seems like attacks
on her site its clear when the vast majority are random ips from saudi
on jamroom its harder to guess without checking a hundred or more ips
so a great addition to the next beta core would be to resolve the origin country and add either text name or flag or both to make it easy to see where your legit gussets are coming from, as well as spot any deliberate attacks

updated by @soaringeagle: 11 Mar 2020 07:07:28AM
soaringeagle
@soaringeagle
02 Dec 2019 12:24:51AM
3,285 posts

template Compare tool window not working


Using Jamroom

set dpi scaling to no higher then 150% if you still have trouble reading use windows accessibility options, magnifier
you can use the lens mode that puts a box around mouse pointer, that you can set to any magnification you want
see screenshot set to 200% (for you i use 125% maybe 150)

Strumelia:
This seems to be behaving better for me lately. I suspect it has something to do with my display scaling and resolution. I am on a small 13" laptop with 4k resolution, but am projecting/duplicating to a larger secondary monitor. My windows display setting for 'scale and layout' recommends 150%, but I have it set for 225%. When I had it set at 300%, the 'template compare' view problem is much worse (though text was much easier to read everywhere, haha). On my separate older win7 tower desktop with its own external monitor (not mirroring a tiny laptop screen), the template compare view is fine.
Note that if i set my 13" laptop display at the recommended 150%... text,menu items, tabs etc are impossibly tiny to read. 225% seems to be a good compromise- text is more readable but items are not too big to fit into their boxes.
I'm pretty sure this is a display scaling/resolution issue having to do with how we setup our displays... and not a bug with Jamroom, so I'm marking this solved. Thanks!

mag.jpg mag.jpg - 288KB
soaringeagle
@soaringeagle
27 Nov 2019 08:33:26PM
3,285 posts

php upload limits and other causes of discrepencies


Installation and Configuration

servers got 64 g
i got it 1 file had to be edited manualy for some reason
theother in plesk changed from 26g to 26000m
was confused why phpinfo said 26g but only alowed 13 m
soaringeagle
@soaringeagle
27 Nov 2019 08:35:31AM
3,285 posts

php upload limits and other causes of discrepencies


Installation and Configuration

oddi changed em all to 26000M
expose had the ipen base dir which i changed to none
that 1 is fixed freedomswings still says 13m
not sure why
soaringeagle
@soaringeagle
27 Nov 2019 08:25:58AM
3,285 posts

php upload limits and other causes of discrepencies


Installation and Configuration

so i need to change them to 2600 m not 26g/
soaringeagle
@soaringeagle
26 Nov 2019 10:43:59AM
3,285 posts

php upload limits and other causes of discrepencies


Installation and Configuration

3 sites, all on same server all have matching php settings
(litespeed not apache)
1 site upload limi9t says about 12.8 gig
the other 2 13 meg
phpinfo seems to be the same (26g memory limit max post and upload limit)
i know 1 site does not give the cpu count
and cannot upload phoenix.js
(new server doubled ram performance score 4789)
i know its something simple i'm, miissing
https://www.freedomswings.org/phpinfo.php
https://www.dreadlockssite.com/phpinfo.php

dreadlockssite works correctly freedomswings does not
updated by @soaringeagle: 25 Feb 2020 10:25:17PM
soaringeagle
@soaringeagle
15 Nov 2019 08:29:19AM
3,285 posts

template Compare tool window not working


Using Jamroom

maybe someone can tell you what the right class or id is to target
but something like
min-width:45%!important;
min-height:500px!important;
added to that selector will do the trick
i just can't find the right 1 to target on this laptop
  2