Hosting Service Provider Note: Update PHP to fix vulnerabilities
Installation and Configuration
Brian:
From my developer. who will be doing the update.
“Now we have to check what version is running on the server, if below the lowest 8.2 patched version then we have to upgrade the php first, and also we need to be sure if the current version of forum software is compatible with the upgrade php or not.”
We are running: PHP 8.1.30 on system core 7.0.3.
I assume we want to upgrade to the latest patched release version (PHP 8.5.12) and that that supports jR core 7.0.3.
Just confirming before we proceed.