Forum Activity for @themetalscene

MetalScene
@themetalscene
31 May 2020 02:43:39PM
66 posts

The website takes a long time to load


Using Jamroom

My speed is back to normal it appears the audio issues i was having cause it.
MetalScene
@themetalscene
31 May 2020 02:42:43PM
66 posts

Audio issues : An Error Was Encountered Loading The Media URL


Installation and Configuration

I just did all the updates now, and then did the whole steps you mentioned.

It all started working now again :)
MetalScene
@themetalscene
30 May 2020 03:13:25AM
66 posts

A - Z Artist / Profiles page - Audio Pro


Design and Skin Customization

2 more days of lockdown, then i can get out and to a bank hahaha
MetalScene
@themetalscene
28 May 2020 04:23:44AM
66 posts

Audio issues : An Error Was Encountered Loading The Media URL


Installation and Configuration

Done all of that in the order more than once,

Stays the same since update of core.
MetalScene
@themetalscene
27 May 2020 11:42:51AM
66 posts

Audio issues : An Error Was Encountered Loading The Media URL


Installation and Configuration

All my audio is doing this, 150 + songs across 20 bands

An error was encountered loading the media URL

Some tracks were working now they are not. It increases the play count but just throws up a error.

I see my stuff is all sitting in "waiting to process mode"

Array
(
    [file_name] => audio_file
    [quota_id] => 1
    [profile_id] => 31
    [item_id] => 163
    [sample] => 
    [sample_length] => 60
    [bitrate] => 320
    [max_workers] => 1
    [__queue_worker_timeout] => 3600
)


whatsapp-image-2020-05-25-at-13.14.24 (1).jpeg whatsapp-image-2020-05-25-at-13.14.24 (1).jpeg - 134KB

updated by @themetalscene: 31 Aug 2020 07:53:43AM
MetalScene
@themetalscene
25 May 2020 04:20:42AM
66 posts

A - Z Artist / Profiles page - Audio Pro


Design and Skin Customization

Yeah i am going to looking to hiring someone for the proper stuff, i am not a developer, i run a music archive, best to get some skills here that wont make a mess of it :)

I will start reading and learning in the mean time..
updated by @themetalscene: 25 May 2020 04:21:22AM
MetalScene
@themetalscene
25 May 2020 04:15:44AM
66 posts

An error was encountered loading the media URL


Using Jamroom

I see my stuff is all sitting in "waiting to process mode"

Array
(
    [file_name] => audio_file
    [quota_id] => 1
    [profile_id] => 31
    [item_id] => 163
    [sample] => 
    [sample_length] => 60
    [bitrate] => 320
    [max_workers] => 1
    [__queue_worker_timeout] => 3600
)

WhatsApp Image 2020-05-25 at 13.14.24.jpeg WhatsApp Image 2020-05-25 at 13.14.24.jpeg - 134KB

updated by @themetalscene: 25 May 2020 04:22:11AM
MetalScene
@themetalscene
25 May 2020 02:58:31AM
66 posts

A - Z Artist / Profiles page - Audio Pro


Design and Skin Customization

Thank you, i think i am going to look into getting some dev help in June when our lock down ends.

i have a few months of studying and learning to do on this system and the way it works to better make changes myself.

@michael i will take the time to go through what you posted and the linked doc, thank you for your help, sorry if the questions are basic, been on wordpress too many years myself and not used to this .:)
1