Forum Activity for @lisa

lisa
@lisa
25 Jan 2022 04:51:42AM
126 posts

Two Trees - Which should be the default?


Genosis

I run 2 blogs - 1 for my husband's family and 1 for mine. They are boring and just names and dates, but the information is out there! It seems reasonable to me to set up 2 trees on Genosis... each tree with the name of each blog. But then there is the problem of the default tree. What do I put in there? I really don't want to make one tree more important than the other, so I'm looking for suggestions or thoughts from anyone on how to work that out? Thanks! Lisa
lisa
@lisa
25 Jan 2022 04:40:27AM
126 posts

Gedcom Size?


Genosis

Hello! It's been a while since I posted!
I am wondering if there is size limit to a gedcom I want to import?
It's about 20,000 people.... both mine and my husband's families as well as a few strays I'm not sure even belong yet. Thanks! Lisa
lisa
@lisa
23 Nov 2016 12:21:34PM
126 posts

Regarding htaccess


Genosis

That's funny because that is exactly when I just wrote to them when they told me to contact you! We'll see what they do. They have been a wonderful company since I signed up with them 2 years ago specifically to host this program! I appreciate everyone's time. I am spitting angry at them right now... though my contract just renewed I might consider switching yet again. Thanks! Lisa
lisa
@lisa
23 Nov 2016 11:30:26AM
126 posts

Regarding htaccess


Genosis

Thanks, Doug! I double-checked and there is a dot in front of the file name. :-) I'm just angry because everything worked fine until my host company switched me from one server to the next. Now I have to figure out how to get things working again, and I am not a programmer nor do I understand code. LOL! Thank you, Lisa
lisa
@lisa
23 Nov 2016 11:15:20AM
126 posts

Regarding htaccess


Genosis

Hello! My hosting company keeps telling me that everything should work fine, but their servers keeps disconnecting, my mail stops working, etc. I have been sending messages everytime something happens, and they claim when they check it out everything works fine. I did rename "htaccess1" to "htacess." I get the same error message: Forbidden
You don't have permission to access /genosis/ on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Thank you for your help!
lisa
@lisa
23 Nov 2016 10:24:21AM
126 posts

Regarding htaccess


Genosis

Hello!

I simply love Genosis! Recently the company I have web space through switched me from one server to a different one. That has screwed everything up and Genosis no longer works! When I messaged them the reply I got was that it is the coding in the htaccess file. I do not know anything about coding so I don't understand it or what the problem might be. In the geneois folder in my cpanel the htaccess file is actually called htaccess1 and the attached document has the code I copied. Will someone kindly let me know what I should do in order for Genosis to work properly again? Thanks! Lisa
htaccess.pdf - 125KB

updated by @lisa: 26 Feb 2017 10:54:57PM
lisa
@lisa
13 Feb 2016 12:10:59AM
126 posts

Problems with the Search Function


Genosis

That seemed to do the trick! Thank you very much! ~Lisa
lisa
@lisa
12 Feb 2016 03:39:47PM
126 posts

Problems with the Search Function


Genosis

Hello! I updated with all the updates that came across today! Thank you! My "search" function no longer seems to work though. Typing in the name "Joseph" comes up with "no results" when I know there are a quite a few Josephs. Any ideas? I did reset the cache. :-) Thanks! ~ Lisa
updated by @lisa: 17 May 2016 07:18:42AM
lisa
@lisa
19 Nov 2015 04:32:36AM
126 posts

Ancestor Profile will not move to another tree


Genosis

Hi, Brian! Glad it happened to you too so you could tinker with it! Thank you for the new update... I'll be playing with Genosis this weekend and let you know how it goes!!
With much appreciation, Lisa
lisa
@lisa
17 Nov 2015 04:20:19AM
126 posts

Ancestor Profile will not move to another tree


Genosis

Hi, Brian! Nope, no error. It just didn't move with the rest of them and remains in the old tree. Every time I do the updates I reset the caches. Nothing changes. It's odd because I'll have the wife and kids all in one tree, but the husband in another. I'll notice usually when the kids are missing a parent, and I when I try to add him he doesn't exist. I'll switch to the other tree, and there he is! I'll try moving him, but he won't move. Like I said... it's random, and I do not know even know all the profiles affected yet. Sometimes it's the wife. Sometimes it's the husband. I am not sure if I need to just delete the profile from the tree and add it to the tree I want it in and re-input the information by hand or if there is another way.

Thanks! Lisa
1