Forum Activity for @strumelia

Strumelia
@strumelia
18 Jul 2019 06:53:03PM
3,422 posts

Glitch with Private Groups


Using Jamroom

Neither of these Likes should be appearing on the Home page Timeline at all, in any form or embodiment.
updated by @strumelia: 18 Jul 2019 07:05:20PM
Strumelia
@strumelia
18 Jul 2019 06:52:00PM
3,422 posts

Glitch with Private Groups


Using Jamroom

Next, i logged OUT and then logged in as a regular member (named Lulu) to see whether I could see the same thing.
Weirdly, this is what I see when logged in as a regular member, and also when logged out altogether:
d9dd1331-65ac-41a0-9336-86e8c2ec080d.jpg d9dd1331-65ac-41a0-9336-86e8c2ec080d.jpg - 118KB
Strumelia
@strumelia
18 Jul 2019 06:47:41PM
3,422 posts

Glitch with Private Groups


Using Jamroom

I just discovered a little glitch concerning Private Groups.
I have a Private group for me and my moderators to discuss site issues and problem members. Obviously it's set up so that our post don't show on the main page activity feed timeline for all the members to see (!).

Usually we 7 moderators don't bother 'liking' our own discussions in that small intimate group, which is why I never noted this glitch before.
A few days ago, one of my Mods 'liked' a new thread I created in our private group, and I noticed that her Like action was posted on the site's main page Timeline for all to see. Our posts in that thread did not showup, but her Like did. I removed the item from the timeline.
Today i created a new thread in our PRIVATE group, and then I 'liked' it as a test.
Here is what shows up to me on the Home page as master admin: (see screenshot)
1.png 1.png - 106KB
Strumelia
@strumelia
21 Jun 2019 01:40:09PM
3,422 posts

some questions about the Follower browser (glitch?)


Using Jamroom

Thanks for fixing this up Paul. Everything seems well now. :)
Strumelia
@strumelia
18 Jun 2019 06:59:50PM
3,422 posts

some questions about the Follower browser (glitch?)


Using Jamroom

A glitch was reported to me by a member, which I want to ask about here, and I have some other questions about the follower 'browse' page as well.
First, the glitch:

The member, Ron, sent me this message:
================
Hi Strumelia
I got an email indicating I had a follower await my approval. However, when I tried to approve, I got this message:
User does not appear to have a follower entry - please try again
Here's the info on the follower:
user: Becky
https://fotmd.com/becky
You can APPROVE or DELETE this follower by clicking the following URL
(or cut and paste it into your browser):
https://fotmd.com/follow/browse/6099/ron-zuckerman
Thanks, Ron
==============
If you go to that last link in his notification email, you'll see this (see attached jpg). When I went there from his email link, the top follower was nameless but PENDING. I knew it was Becky, and clicked to Approve her, but it did not work. Then I tried to Delete the entry from there as well, and that did not work either.
I finally went to his regular Followers page (NOT the follow/browse page in the notification link), where Becky was showing up normally (along with her avatar image) and still had the pending status, and when I clicked her THERE she was immediately approved and showed up normally among his followers:
https://fotmd.com/ron-zuckerman/follow

However, the two odd blank entries are STILL remaining in the 'browse' page after integrity check and cache clearing. But note that now the top mystery entry (Becky without her name) is no longer now shown as pending... since I successfully approved her for Ron in the other page.

Normally this wouldn't bother me much but since that's the 'browse followers' page that the notification will send members to in order to approve their followers, it's a puzzle that seems worth solving.
followers-browse.jpg followers-browse.jpg - 315KB

updated by @strumelia: 21 Jun 2019 01:40:16PM
Strumelia
@strumelia
21 May 2019 12:52:09PM
3,422 posts

where to find the newest Ninja changes please...?


Using Jamroom

Ok thanks Paul. I looked into that tpl and found there wasn't much of the customized stuff in my Follower module item_index template that I really needed anymore. I think most of it was stuff I felt needed tweaking early on, but the newer Follow defaults seem to echo all those functions but just with different coding. So, the new template there works well, I kept almost none of my custom adjustments in it.
All seems good now, thank you sir ! :D
updated by @strumelia: 21 May 2019 02:09:11PM
Strumelia
@strumelia
20 May 2019 11:17:47AM
3,422 posts

where to find the newest Ninja changes please...?


Using Jamroom

Thanks Paul, I did all that.
But with the new updates and changes, I seem to have lost the display of followers that is supposed to show up under my "Followers" TAB on the profile pages, should be showing up here on this page under the Followers TAB on the profile page:
https://pennywhistleclub.com/strumelia/follow
(that's on the pennywhistle site, where I've applied all updates). (Note that the followers tiny pix are showing correctly in the profile sidebar, with the updates)
This is the same for both updated Ninja and my updated custom (ninja based) skin.... on that whistle site.

On my main FOTMD site (where I have not applied any of the latest updates yet, have made no updates or changes) it shows correctly, as it should on that page, see here:
https://fotmd.com/strumelia/follow
updated by @strumelia: 20 May 2019 01:03:26PM
Strumelia
@strumelia
19 May 2019 03:30:14PM
3,422 posts

where to find the newest Ninja changes please...?


Using Jamroom

"Version 2.0.12
- Change: Updated to work with the latest Follower module"

Please, where would I find this change in Ninja, so i can apply it to my custom skin (based on Ninja)?
updated by @strumelia: 21 Aug 2019 02:40:17PM
1