Forum Activity for @strumelia

Strumelia
@strumelia
04 Nov 2019 05:31:38AM
3,458 posts

template Compare tool window not working


Using Jamroom

hmm... because of what i mentioned in my last post above, now I'm wondering if screen size on Chrome has something to do with this. My new win10 laptop has a small 13" screen. It's small, but it's still a PC, not a mobile device.
SoaringEagle, what's the screen size you're seeing this happen on?
My screen gets mirrored onto a larger monitor as well on my desk, but of course that big monitor is only reflecting/mirroring what is on the very small screen- the content doesn't get changed for the bigger monitor.

And yet... here i am on my macbook air 11" screen, on Chrome in OS13 high sierra,... and it displays fine. But it's on the mac, not win10.
updated by @strumelia: 04 Nov 2019 05:35:25AM
Strumelia
@strumelia
03 Nov 2019 01:17:34PM
3,458 posts

template Compare tool window not working


Using Jamroom

I got it to appear correctly briefly, when i fussed around with chrome magnifier to full size, then back, then refresh. But I can't get it to happen dependably, and then when I go away and come back, it doesn't show correctly anymore. Screenshot:
compare.jpg compare.jpg - 1021KB
Strumelia
@strumelia
03 Nov 2019 09:40:32AM
3,458 posts

template Compare tool window not working


Using Jamroom

I only have a dozen plugins, and none seem to be likely to interfere.
I can't seem to get the Compare screen to function or view correctly- only on Chrome, only on Win10.
On win10 works good in FF, Edge, but not on chrome. On win7 computer works good in FF, Chrome, safari. I have everything up to date, hard refresh, restarted several times, etc. Changing the magnification view in chrome does not help.
Does the Compare view use a script of some sort that I maybe don't have enabled?

Wish i could give more info, but maybe SoaringEagle can give more info since he mentioned it was happening to him as well.
Soaring are you there....?
Strumelia
@strumelia
02 Nov 2019 10:17:13AM
3,458 posts

more choices under "enable edit protection"?


Using Jamroom

In the Forum module, the checkbox gives:
"If this is checked, then 24 hours after a forum post is made, users who are NOT a Profile Admin OR the forum owner will no longer be able to edit or delete the forum post."
I find that if a member likes to stir people up, they can post a new thread that provokes some counter responses, and then after they've had a bunch of reactions and caused a debate, they simply delete the whole thing. If I'm away from my computer for the day I may not see it develop.

My point is that the 24 hours gives a whole lot of time where trouble can brew, multiple others can respond, and the original poster still has the power to just delete it all and be pleased with the reactions they got... like a kid who rings the doorbell and then hides in the bushes.
If I had more choices than just 24 hours, I could shorten it so there would not be such a long time window where many members could respond to a provocative post but the whole thing still be deleted by the original poster.

On some online forums, the original poster cannot delete their own discussion after there has been a reply to it. I find that a bit too restrictive, and I also don't want to set it so that the poster cannot delete their own posts and discussions at all. But 24 hours allows too much time for members who have discovered they can start a debate and then pull the plug on everyone.

For this Jamroom option, I'd like to see choices such as 2 hrs, 6 hrs, 12 hrs, 24 hrs, 48 hrs, and maybe 1 week. That would give a big range of choice for us as site owners. Different kinds of sites might have different needs.

Is this something that could be easily added?
updated by @strumelia: 03 Nov 2019 05:53:47AM
Strumelia
@strumelia
28 Oct 2019 11:32:02AM
3,458 posts

template Compare tool window not working


Using Jamroom

Just tested it on a win 7 desktop, in Chrome- and works correctly.

Tested it on my win 10 laptop, with Firefox... shows correctly.

Tested it again on my win 10 laptop, in Chrome- does not show correctly either on the laptop screen or on the big mirrored monitor.
Strumelia
@strumelia
28 Oct 2019 11:04:28AM
3,458 posts

template Compare tool window not working


Using Jamroom

Soaring mentioned this in one of his tinyMCE thread posts last week as well:
"....but for some reason the compare tool makes the windows too small to work with"
so I know he has the issue too.
Strumelia
@strumelia
28 Oct 2019 11:00:56AM
3,458 posts

template Compare tool window not working


Using Jamroom

This is what i get in Chrome, windows 10, on either large monitor or small laptop... and it's not scrollable:
compare.png compare.png - 150KB
Strumelia
@strumelia
28 Oct 2019 10:46:02AM
3,458 posts

template Compare tool window not working


Using Jamroom

I went to 'compare' two template versions and cannot see anything in the window.. like it's completely truncated or cut off or something. I think SoaringEagle recently mentioned this as well, so I think it's not just me.
updated by @strumelia: 03 Nov 2019 05:59:58AM
Strumelia
@strumelia
28 Oct 2019 10:43:11AM
3,458 posts

Group discussions no longer ordered by most recent posts


Using Jamroom

Yes, it's not problem for me to keep letting you know when/if it happens in the future, until you know for sure what the problem is causing it. I guess we should just leave this thread marked as 'investigating' for a while then?
1