Forum Activity for @lornawebber

lornawebber
@lornawebber
06 Nov 2019 09:41:56AM
306 posts

Updating image tags


Using Jamroom

In order to get the tag disassociated from existing, incorrectly tagged images, I have to add the deleted tag again and delete it for a second time. Not a problem, but I'm just mentioning it for others who might notice the same issue.
lornawebber
@lornawebber
06 Nov 2019 09:25:47AM
306 posts

Updating image tags


Using Jamroom

Thank you very much for fixing this so quickly.
lornawebber
@lornawebber
06 Nov 2019 05:41:56AM
306 posts

Updating image tags


Using Jamroom

When I delete tags on a gallery image, they seem to remain associated with the image, even after clearing cache and integrity check where I repair and optimise tables.
I use a special tag word to mark images that need Admin intervention, but even after removing the tag, the image will still be found days or weeks later in a gallery search for that tag.

Could you please explain when tags are re-evaluated? Can I force it?
Thanks.
updated by @lornawebber: 06 Nov 2019 08:47:15AM
lornawebber
@lornawebber
04 Nov 2019 08:55:46AM
306 posts

Query about latest software update to user names


Using Jamroom

I see you have changed the user module so that email address can no longer be used as a user name. That is excellent. Despite advice to the contrary, some of our users do use their email address as their user name.
Can I assume that these existing usernames will be unaffected?
updated by @lornawebber: 04 Nov 2019 02:33:42PM
lornawebber
@lornawebber
03 Nov 2019 08:30:37AM
306 posts

Restoring a profile - gallery items not restored.


Using Jamroom

I'd be very happy to have a checkbox and 'delete selected' rather than a 'whole gallery' item in the recycle bin. [Not sure which one you you meant.]
lornawebber
@lornawebber
03 Nov 2019 08:25:23AM
306 posts

Restoring a profile - gallery items not restored.


Using Jamroom

That's exactly right Brian. There isn't a 'whole gallery' item in the Recycle bin, so the images have to be restored one at a time.
lornawebber
@lornawebber
03 Nov 2019 08:18:53AM
306 posts

Restoring a profile - gallery items not restored.


Using Jamroom

[Oops sorry. Sent the last update before I finished typing.]
Screenshot of activity log - deletion of a non-Admin profile attached.
Screenshot of the content of the Lornas-likes profile that was deleted (5 images showing as Media-url items).
Screenshot of Recycle bin "Image galleries" after deletion - the five images aren't shown there, even after clearing cache on my PC and site.

I restored that deleted profile, and all of the images, blog etc. have been restored.
I therefore conclude that the missing images from the first profile , that were not restored with the profile, were in fact deleted by the user separately, and not as part of the deletion of the profile. I did check the timestamp and it looked like the same time, but it must have been a bit earlier.

Sorry to have wasted your time.

It would be nice to have a checkbox on the recycle bin to "restore selected items", as restoring images one by one can be tiresome, where someone has deleted a large Gallery by mistake.
screenshot-pmp-art.com-2019.11.03-16_01_33.jpg screenshot-pmp-art.com-2019.11.03-16_01_33.jpg - 208KB
lornawebber
@lornawebber
03 Nov 2019 07:58:16AM
306 posts

Restoring a profile - gallery items not restored.


Using Jamroom

I just deleted my non-Admin profile, which had 5 gallery images.
Screenshot of deletion attached.
lornawebber
@lornawebber
03 Nov 2019 07:54:45AM
306 posts

Restoring a profile - gallery items not restored.


Using Jamroom

Brian, I restored the pictures individually. They were not restored by the profile restore and I did wait half an hour or so.

I will test it again.
1