Forum Activity for @intalik

alt=
@intalik
26 Jul 2021 08:45:58AM
7 posts

What is highest PHP version for Jamroom 4 ?


Installation and Configuration

Thank you very much Michael. That helps mucho!
alt=
@intalik
19 Jul 2021 07:20:43AM
7 posts

What is highest PHP version for Jamroom 4 ?


Installation and Configuration

Hi Everyone,
I've got an old Jamroom 4 site running and want to keep it that way.

However with the phase out of older PHP versions I'm finding it increasingly difficult to keep the site running.

Does anyone know the highest version of PHP that I can run with Jamroom 4 and how to make it compatible with that version?

I thought I had the site running on PHP 7.2, but since my host upgraded me automatically to PHP 7.4 the site is not working on either. Only when I manually set the PHP version back to PHP 5.6

Any old dogs here that remember Jamroom 4 and can help out?

Thanks!
updated by @intalik: 25 Oct 2021 08:20:27PM
alt=
@intalik
03 Sep 2016 04:21:30PM
7 posts

Admin logged out immediately after logging in


Using Jamroom

That was the issue! I rolled the version of PHP back to 5.2 and everything went back to normal. Thank you for your assistance.
alt=
@intalik
29 Aug 2016 04:54:37AM
7 posts

Admin logged out immediately after logging in


Using Jamroom

@michael. I believe that must be the problem! I will check with my hosting provider.

Thank you! I'll post back whether it was the problem or not.
alt=
@intalik
26 Aug 2016 03:22:37PM
7 posts

Admin logged out immediately after logging in


Using Jamroom

Thanks Talldude :)

looks like I am running version 4.2.3
alt=
@intalik
26 Aug 2016 07:00:06AM
7 posts

Admin logged out immediately after logging in


Using Jamroom

Thanks for your reply Michael.

I wish to avoid upgrading, since I've modified the site and am worried an upgrade will break its functionality (Well, I suppose it's broken now isn't it? Since I'm writing this post ;) ).
alt=
@intalik
25 Aug 2016 06:56:34PM
7 posts

Admin logged out immediately after logging in


Using Jamroom

hey all,
I am running an old jamroom site and every time the admin logs in, he is immediately and automatically logged out. It makes it impossible for the admin to configure the site.
Anybody have this issue and might be able to help me out?

p.s. I don't know how to find my current version of Jamroom.
updated by @intalik: 04 Dec 2016 09:52:17AM