solved Skin Cloning Broken?

Ken Rich
Ken Rich
@ken-rich
last year
888 posts
I need to clone an existing skin as a starting place for a mod I have in mind.
The problem is, the cloned skin appears to have no CSS when activated on a profile.
I tried on both of my networks, which have entirely different skins, and got the same result.

I double-checked on the back-end and the new skin is apparently being created and stored with the existing skins so I am at a loss to understand why it doesn't work when activated in an account under customize (through profile tweaks).

Could it be a server setting issue with my host or is Jamroom having a problem in this area?




--

Ken Rich
indiegospel.net

updated by @ken-rich: 30 Oct 2021 04:30:13AM
douglas
@douglas
last year
2,734 posts
Ken Rich:
I need to clone an existing skin as a starting place for a mod I have in mind.
The problem is, the cloned skin appears to have no CSS when activated on a profile.
I tried on both of my networks, which have entirely different skins, and got the same result.

I double-checked on the back-end and the new skin is apparently being created and stored with the existing skins so I am at a loss to understand why it doesn't work when activated in an account under customize (through profile tweaks).

Could it be a server setting issue with my host or is Jamroom having a problem in this area?

You might try running the integrity check tool and reset the cache to see if that helps.


--

Douglas Hackney
Jamroom Team - Designer/Developer/Support
FAQ-Docs-Help Videos
Ken Rich
Ken Rich
@ken-rich
last year
888 posts
My integrity check won't run. My server guy has since said he knows the why of both problems but just can't seem to find the time to fix it. Thanks For responding. Jamroom hosting is starting to look good again - lol.


--

Ken Rich
indiegospel.net

Tags