jrBlog Module Clone

PatriaCo
PatriaCo
@the-patria-company
4 months ago
336 posts
I have a very strange situation, in a module clone of the latest jrBlog v.1.1.18

When I click on a category link the item_list.tpl displays the Profile's Timeline while showing the correct cloned module's url... #confused

Plus, the jrCore_list is not displaying any data.

#1. Here is the item_index.tpl showing that I have one item in the first category and the url to the category is correct, but the summary of the posted item is not being displayed, because there is some disconnect with the jrCore_list. I have rechecked the code several times and I have cloned these in the past without any problems, but this one is acting funny.

https://quality-trades.com/patriaco/jobs

#2. When you click on the category the url is correct but the page displays the timeline. It is acting like it wants to display the timeline action for the posted item rather than the category of the posted item.

https://quality-trades.com/patriaco/jobs/category/sales-and-customer-service

#3. Here you can see the unformatted version of the first posting showing all the data is being stored and displayed correctly.

https://quality-trades.com/patriaco/jobs/1/customer-care-agent

I am sure these are related and a minor fix since I have not changed the code outside of the normal cloning process.

Thanks in advance for any help!


--
The Patria Company - patriaco.com / quality-trades.com / a-t.life - doing Jamroom since v3

updated by @the-patria-company: 12 Sep 2019 10:38:13PM
paul
@paul
4 months ago
3,851 posts
I was seeing this issue but after clearing your caches it all seemed to come good.
Check again and let me know.
Thanks


--
Paul Asher - JR Developer and System Import Specialist
PatriaCo
PatriaCo
@the-patria-company
4 months ago
336 posts
Thanks Paul! @paul

That was certainly strange. I will keep track to see if anything specific causes the issue again.


--
The Patria Company - patriaco.com / quality-trades.com / a-t.life - doing Jamroom since v3

Tags