solved form designer cache

michaeld
michaeld
@michael-d
3 months ago
79 posts
The form designer or the cache in the system just seems to not work right...
I've tried developer mode, i've reset caches, and even the form cache.

but sometimes it just seems buggy....Any insight would help!


--
Thank You
~Michael
Audio Engineer/Web Development & Graphic Design/IT

https://www.StrutterDesign.com
https://www.iMixYourMusic.com
https://www.HomeStudioMusicProduction.com
https://www.ShotsInOrder.com

updated by @michael-d: 04 Sep 2019 11:01:19AM
michaeld
michaeld
@michael-d
3 months ago
79 posts
So basically I created new fields with the form designer in the profile form...
but when I try to modify the field options to add more selections later on, the new selections I want added does not update in the profile form


--
Thank You
~Michael
Audio Engineer/Web Development & Graphic Design/IT

https://www.StrutterDesign.com
https://www.iMixYourMusic.com
https://www.HomeStudioMusicProduction.com
https://www.ShotsInOrder.com
michael
@michael
3 months ago
7,052 posts
You'll need to outline steps to recreate the issue for this one. There are so many moving parts in this area that its difficult to understand what you're trying to do, what you're expecting to happen and what is actually happening.

--edit--
Are you using the beta or the stable marketplace channel?
updated by @michael: 30 Aug 2019 12:06:25AM
paul
@paul
3 months ago
3,872 posts
We have recently found a bug in the Form Designer. We'll get that released asap and let you know. Hopefully it'll sort out your issue.
Thanks


--
Paul Asher - JR Developer and System Import Specialist
michaeld
michaeld
@michael-d
3 months ago
79 posts
to Michael, I am using the beta channel...
to Paul, there was a system update I saw today, but I don't think this is the one to wait for

I will break this down into sections
So for starters
when i create a new field with the type SELECT
jamroom ends up creating 2 versions of this....
one with a type of SELECT and the other with the type TEXT
is this normal?

Then when I try to modify the SELECT type, it loads a page that says invalid name
I can modify the TEXT type, but the field options have not been updating in the user profile forms when I input new fields


--
Thank You
~Michael
Audio Engineer/Web Development & Graphic Design/IT

https://www.StrutterDesign.com
https://www.iMixYourMusic.com
https://www.HomeStudioMusicProduction.com
https://www.ShotsInOrder.com
paul
@paul
3 months ago
3,872 posts
Hi @michael-d - This is the bug that has been fixed. We'll get it released asap.
Thanks


--
Paul Asher - JR Developer and System Import Specialist
brian
@brian
2 months ago
9,922 posts
This should all be fixed up in Jamroom Core 6.4.0. Update and let us know how that works for you.

Thanks!


--
Brian Johnson
Founder and Lead Developer - Jamroom
https://www.jamroom.net
michaeld
michaeld
@michael-d
2 months ago
79 posts
Works great! Thank you


--
Thank You
~Michael
Audio Engineer/Web Development & Graphic Design/IT

https://www.StrutterDesign.com
https://www.iMixYourMusic.com
https://www.HomeStudioMusicProduction.com
https://www.ShotsInOrder.com

Tags