solved Header X-Frame-Options

7 years ago
302 posts
Hi, I want to include this url into an iframe in my website, but it shows a blank space:

<iframe src="" width="100%" height="450" frameborder="0"></iframe>

I run this tool, provided by a wordpress plugin:

But it says: The header is set to SAMEORIGIN. This means you can only incude this page on the same domain.

I've already checked the Core (6.1.0) General setting > Allowed domains: ALLOW_ALL_DOMAINS

Do you know why? It used to work before..

updated by @andrusito: 12/13/17 06:35:55PM
7 years ago
10,136 posts
You can disable the X-Frame header in Jamroom Core 6.1.1 - go to the Core -> Tools -> Advanced Config and enter:


for the "config key" and


for the "config value" and save

Reset caches and that should disable the X-Frame header

Let me know if that helps.

Brian Johnson
Founder and Lead Developer - Jamroom
7 years ago
302 posts
Thanks! I didn't realize there was an update.

That worked!!

Thanks Brian :D