completed What is highest PHP version for Jamroom 4 ?

Intalik
Intalik
@intalik
2 months ago
7 posts
Hi Everyone,
I've got an old Jamroom 4 site running and want to keep it that way.

However with the phase out of older PHP versions I'm finding it increasingly difficult to keep the site running.

Does anyone know the highest version of PHP that I can run with Jamroom 4 and how to make it compatible with that version?

I thought I had the site running on PHP 7.2, but since my host upgraded me automatically to PHP 7.4 the site is not working on either. Only when I manually set the PHP version back to PHP 5.6

Any old dogs here that remember Jamroom 4 and can help out?

Thanks!
updated by @intalik: 26 Jul 2021 08:46:24AM
michael
@michael
2 months ago
7,410 posts
php 5.2 is the last one that ran Jamroom 4 correctly. Something changed in php that screwed up the Newsletter system if I recall correctly.
Intalik
Intalik
@intalik
2 months ago
7 posts
Thank you very much Michael. That helps mucho!

Tags