solved Apache 2 Debian Default Page??????????

alt=
@gaabib
7 months ago
12 posts
I am in the process of changing the url to my primary domain on my site

http://rumbleartstudiocom.jamroomhosting.com/

I changed the DNS servers at WhoIs and entered the url name rumbleartstudio.net on the jamroom server dashboard. Then I tried to access the site! I got the Apache 2 Debian Default Page ( see below ). I changed back to the jamroomhosting url but I still get the Debian Default Page!! What is happening?
updated by @gaabib: 12/27/23 10:33:58PM
michael
@michael
7 months ago
7,692 posts
Is it supposed to be .net? because the jamroom hosting domain is .com. One of them is wrong.
brian
@brian
7 months ago
10,136 posts
This was fixed.


--
Brian Johnson
Founder and Lead Developer - Jamroom
https://www.jamroom.net
alt=
@gaabib
7 months ago
12 posts
Hi

It is supposed to be .net

Unfortunately when we took over the business we inherited a wix site which has the .com url and we are trying to apply it to our jamroom site and shut the wix site down. We need a site for bookings in the meanwhile so we kept wix up while we build jamroom on .net.

Hope tghis explains the situation.

Meanwhile I have been informed by whois.com that everything is ok on their end and that the linode servers all point to .net.

Is it possible that some confusion has arisen vis a vis .net and .com with the Jamroom server?

We are really hoping to get this site up quickly as we need the bookings so any help will be gratefully received.
alt=
@gaabib
7 months ago
12 posts
I checked the name servers on Whois and they're there, the domain is pointing to them but Firefox and Chrome say site can't be found.

My Jamroom dashboard says I have two sites - rumbleartstudiocom.jamroomhosting.com was the first one I made before I bought the .net url from Whois to use as we build the new site and transition. Clicking on this takes you to the original Wix site, which I'm creating the jamroom site to replace. That has a "hosted" banner on it on the dashboard but it is NOT hosted on Jamroom, it's hosted on wix.

The new site we're building can be got to at rumbleartstudionet.jamroomhosting.com, that is NOT listed on my dashboard as one of my sites, and that is the site you should be able to get to from the url I bought from Whois, rumbleartstudio.net.

Help, help! Thank you.
michael
@michael
7 months ago
7,692 posts
any changes in name servers can take up to 24 hours to propagate. the site is online here: http://rumbleartstudionet.jamroomhosting.com/
brian
@brian
7 months ago
10,136 posts
There is only one domain hosted by us for you at this time: rumbleartstudio.net. It is currently available at the jamroomhosting.com temporary domain:

http://rumbleartstudionet.jamroomhosting.com/

Once you update the nameservers at your DNS registrar to point to your server's IP address, then you can switch the active domain over to rumbleartstudio.net. The problem is that as of right now, you have not setup any nameservers for rumbleartstudio.net - using Google's root server:

>dig @1.1.1.1 rumbleartstudio.net NS

; <<>> DiG 9.10.6 <<>> @1.1.1.1 rumbleartstudio.net NS
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 51090
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; OPT=15: 00 16 61 74 20 64 65 6c 65 67 61 74 69 6f 6e 20 72 75 6d 62 6c 65 61 72 74 73 74 75 64 69 6f 2e 6e 65 74 2e ("..at delegation rumbleartstudio.net.")
; OPT=15: 00 17 31 36 32 2e 31 35 39 2e 32 37 2e 37 32 3a 35 33 20 72 63 6f 64 65 3d 52 45 46 55 53 45 44 20 66 6f 72 20 72 75 6d 62 6c 65 61 72 74 73 74 75 64 69 6f 2e 6e 65 74 20 4e 53 ("..162.159.27.72:53 rcode=REFUSED for rumbleartstudio.net NS")
;; QUESTION SECTION:
;rumbleartstudio.net.		IN	NS

;; Query time: 778 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Mon Sep 25 18:41:27 PDT 2023
;; MSG SIZE  rcvd: 151

You can see the error - "rcode=REFUSED for rumbleartstudio.net NS" - this means you have not configured nameservers for the domain! You will need to contact your domain registrar and have them double check that nameservers have been saved and entered for your domain - until they show up in DNS your domain will NOT work.

Note that "rumbleartstudio.com" is NOT hosted by us in any way.

Let me know if that helps.


--
Brian Johnson
Founder and Lead Developer - Jamroom
https://www.jamroom.net

updated by @brian: 09/25/23 06:44:48PM
alt=
@gaabib
7 months ago
12 posts
Thank you so much, Brian, going to send this to them and see if I can sort it out with them. Never had anything like this before and certainly not with jamroom