Anything to worry about?

Ceri Shaw
Ceri Shaw
@ceri-shaw
6 months ago
84 posts
Hello

I have two concerns:

1. When I log in to this account it tells me that I do not have any active Jamroom servers.

2. Today I was monitoring my logfiles when I saw the following entry (see below). It would appear that two IP's were viewing banned/browse which is an admin page????? How is this possible?

I should note that the site has been under attack for the last few days with thousands of malicious urls visiting AND an attempt to download ALL the images on the site.
updated by @ceri-shaw: 01/25/24 09:33:54AM
Ceri Shaw
Ceri Shaw
@ceri-shaw
6 months ago
84 posts
I should add that the pic below shows the new 'arrivals' in the time it took me to type the above message!
michael
@michael
6 months ago
7,692 posts
1.) Login to your @adolygwr account, it has your site on it.

2.) Open a private browser window or a different browser where you're not logged in and go there yourself, you'll see what they are seeing. Probably a message like "You do not have the proper privileges to perform that action!"

3.) Maybe some type of scraper bot or search engine collector or ChatGPT type system perhaps.
Ceri Shaw
Ceri Shaw
@ceri-shaw
6 months ago
84 posts
Ahhh I see.....many thanks :)
brian
@brian
6 months ago
10,136 posts
Ceri Shaw:
I should add that the pic below shows the new 'arrivals' in the time it took me to type the above message!

Not really seeing any issues with your screenshot - ~15 visitors over a 10 minute period. Note that the longer your site is online the more search engines are going to find you and start to crawl your site. There are HUNDREDS of search engine bots and I would recommend just ignoring them. None of this looks malicious in any way.


--
Brian Johnson
Founder and Lead Developer - Jamroom
https://www.jamroom.net

Tags