DB and System Backup module now requires the AWS SDK module

brian
@brian
one month ago
9,362 posts
If you are currently using the DB and System Backup module:

https://www.jamroom.net/the-jamroom-network/networkmarket/22/db-and-system-backup

When you update to the newest release (2.0.0) make sure and install the NEW "AWS SDK" module:

https://www.jamroom.net/the-jamroom-network/networkmarket/537/amazon-web-services-sdk

We have a number of modules that can utilize Amazon web services, and this way we can provide the SDK in a single module and not have to duplicate it in each module that needs it.

You can install the new AWS SDK module from the marketplace, and if you do NOT have it installed your System Check will show you that it is needed.

If anyone has any questions please let us know.

Thanks!


--
Brian Johnson
Founder and Lead Developer - Jamroom
https://www.jamroom.net

updated by @brian: 18 Jan 2018 11:44:31AM
Strumelia
Strumelia
@strumelia
one month ago
3,072 posts
Thanks for letting us all know about this. I installed it and my DB Backup module seems to be continuing to do its job afterwards just fine.


--
...just another satisfied Jamroom customer.
Migrated from Ning to Jamroom June 2015
SoftDesigns
SoftDesigns
@softdesigns
one month ago
161 posts
@brian - At first glance, we cannot find the AWS SDK module in the Marketplace, also not finding it in our ACP installed modules. How can we verify that we have the AWS SDK module installed?
paul
@paul
one month ago
3,219 posts
I just did a search for 'SDK' in the Marketplace module and it shows up.


--
Paul Asher - JR Developer and System Import Specialist
michael
@michael
one month ago
6,358 posts
The full name of the module is "Amazon Web Services SDK" try searching for that in the marketplace.
SoftDesigns
SoftDesigns
@softdesigns
one month ago
161 posts
Thanks - our first Marketplace search was on "AWS" which did not work...
--
Suggested Search above for "SDK" found it, and got it installed...
--
Great Support - :)

Share This

Tags