Forum Activity for @holly-dilatush

Holly Dilatush
@holly-dilatush
23 Dec 2016 04:04:13PM
212 posts

Latest Activity showing "Holly posted a new comment on Holly"


Using Jamroom

Let me try again.

Whenever any member adds a welcome message on any other member's profile page, our timeline entries read:
posting member @posting member

It is my understanding that this is NOT supposed to be happening? It certainly is confusing for all of our members (and me!).

Will others using Ninja Skin advise if this is what happens on their site(s), too?

Thanks (after Christmas is fine; enjoy your holidays!),
Holly Dilatush
@holly-dilatush
23 Dec 2016 03:51:53PM
212 posts

notifications of new blog posts by those you are following?


Ning To Jamroom

Hello all,

Has anyone found a way to receive email notifications when a member you are following posts a new blog or comment?

I have a few active members who are very disappointed in losing this option with the move to Jamroom.

They know that they can check the list of all new blogs when they visit the site, and that they can check their profile activity or check their friends' (contacts/those they follow) profile pages and click on blogs there.

But is there a way we can receive email notifications for Jamroom blogs?

Thanks,

updated by @holly-dilatush: 26 Mar 2017 10:26:15AM
Holly Dilatush
@holly-dilatush
22 Dec 2016 08:52:12AM
212 posts

Mail chimp - New releases to be added to a weekly mailing list


Suggestions

Michael, Jamroom Team,

This sounds wonderful. I'm looking forward to seeing this release!

Happy holiday wishes to all,
Holly Dilatush
@holly-dilatush
19 Dec 2016 06:33:18AM
212 posts

cell formatting in tables


Using Jamroom

Hello again,

One of our main users writes:

When I set cell spacing or padding in a table, it seems to work in EDIT view, but AFTER UPDATE, the cell spacing/padding is lost.

My table is squished together. To "activate" the formatting to work correctly, I have to go into every SINGLE cell and hit Enter and Backspace. Doing this makes the cell's formatting start working as it should have originally. When I have 50 cells, I have to do this 50 times. Extremely annoying.

Basically, what I have determined is that the table formatting doesn't work at all.

After I do my Enter and Backspace trick, the table formatting changes but not necessarily to what I set. And once it changes in this manner, it cannot be changed to any different formatting.

Cell spacing and padding is what I am trying to format. It doesn't work.

Please help by submitting a ticket to Jamroom.

I am using latest Firefox browser with Windows 10.

-- -- -- --
I found this forum discussion and shared it with this member https://www.jamroom.net/the-jamroom-network/forum/using-jamroom/30068/tinymce-tables-adds-line-breaks

But he replied: His problem is opposite of mine. My table is squished together.

Can anyone offer any suggestions?
As always, thank you.

updated by @holly-dilatush: 10 Apr 2017 08:43:36PM
Holly Dilatush
@holly-dilatush
16 Dec 2016 03:15:40PM
212 posts

How to delete a large number of Profile/User AND their content?


Using Jamroom

I'll add my "Hooray!" here too!
This is an excellent, much-appreciated update.
Holly Dilatush
@holly-dilatush
16 Dec 2016 09:33:23AM
212 posts

How to search member accounts?


Using Jamroom

I have found the menus here on JamRoom so helpful that it was not until this week that I exported data to an Excel spreadsheet... and was blown away by how much MORE info is provided by JamRoom than we ever had easy access to from Ning.

My mind is still spinning with how we might do data searches and use this info in practical ways.

But I highly recommend exporting CSV and then saving as Excel workbook.

Study what you see there... note how many field sorts are possible!

You may find it provokes your thinking/planning, too.

Go JamRoom! Once again, you rock!
updated by @holly-dilatush: 16 Dec 2016 09:34:21AM
Holly Dilatush
@holly-dilatush
14 Dec 2016 02:42:54PM
212 posts

question mark replacing image (when profile hyperlinked)


Using Jamroom

Confused, Brian (see attached screenshot).
But maybe it's because you're not scrolling down enough?
[The 'blank' look of new members' pages is something that I wish were different... not so welcoming. This new member has not posted anything yet, so her profile page is blank.]

I had to zoom in a few times so you can see that the ? mark IS there.
Screenshot 2016-12-14 17.39.39.jpg Screenshot 2016-12-14 17.39.39.jpg - 127KB
Holly Dilatush
@holly-dilatush
12 Dec 2016 02:45:28PM
212 posts

Latest Activity showing "Holly posted a new comment on Holly"


Using Jamroom

brian:

The "posted a new comment on @holly" means you posted a comment on your own profile - is that not correct?

No.

The screenshot you see is a comment I posted (from my Holly profile) on Joanna's profile page.
I went to her profile page and typed my comment there.

But what shows up in the Timeline of Latest Activity is what you see in the screenshot... that Holly posted a new comment on Holly.

I posted as Holly, but on Joanna's profile page.

This is how anyone's comments on anyone else's profile show up. It does not matter whether or not the persons are following each other. Our Latest Activity Timeline always shows this way.
updated by @holly-dilatush: 12 Dec 2016 02:46:37PM
Holly Dilatush
@holly-dilatush
12 Dec 2016 01:12:23PM
212 posts

Latest Activity showing "Holly posted a new comment on Holly"


Using Jamroom

Hi again, Brian.
I ran the updates, integrity check, reset cache over 10 minutes ago.

The first screenshot shared above still appears the same way in our latest activity timeline (not sure if it was supposed to retroactively correct?)

But I tested by leaving a new comment on another profile, and discovered that when I typed:

@Holly @LEWWWP-Learner @admin

ONLY "@admin" became active.

BUT when I typed @holly, @lewwwp-learner, @admin,
all three were active.

So the problem is that these are apparently case sensitive?!

I like to type members' names with appropriate honorific capitals.

Apparently I cannot do that?

Profile names are typed with Upper case lowercase, but convert to lower case.

Is there a way to not have these be case-sensitive?

That may well be the error all along, since I am not the only one who tends to naturally capitalize names.

I tried a second test...

Well, so... I wrote the above and then went back and refreshed the home page once again.

Now it works capitalized or uncapitalized! Hooray! Yes! Woot!

but...

it still shows "Holly @Holly"

Is this the way it will always work... it will never say "Holly posted a comment on @Joanna?

Please see attached screenshot (this is 15 minutes after installing updates and resetting cache).

Thanks,
Screenshot 2016-12-12 16.01.32.png Screenshot 2016-12-12 16.01.32.png - 38KB
Holly Dilatush
@holly-dilatush
12 Dec 2016 11:01:51AM
212 posts

option to archive private messages?


Ning To Jamroom

Leaving messages to pile up in my inbox is an option, just not a preferred option.
It's a much nicer feeling to look at new messages only and to clear them, to see only those that are still 'open' for one reason or another.

If there is no archive possible, then I will have to determine my own 'next best' solution.
I'll close this for now.
1